Minecraft(我的世界)中文论坛

 找回密码
 注册(register)
查看: 209|回复: 5

[插件应用] 1.7.10Spigot服务器最适合用MythicMobs哪个版本的

[复制链接]
发表于 2018-2-11 03:02:59 | 显示全部楼层 |阅读模式
50金粒
1.7.10Spigot服务器最适合用MythicMobs哪个版本的,且报错几率很低的!大家推荐一下!

最佳答案

查看完整内容

我用的2.3.0的,就是首发插件帖子上的MM。你要我可以发给你 简单配置,没有最新版的那么多变量
回复

使用道具 举报

发表于 2018-2-11 03:03:00 | 显示全部楼层
我用的2.3.0的,就是首发插件帖子上的MM。你要我可以发给你

简单配置,没有最新版的那么多变量
回复

使用道具 举报

发表于 2018-2-11 04:24:18 | 显示全部楼层
最新的即可,本人就是 使用最新的,没问题
回复

使用道具 举报

发表于 2018-2-11 09:18:04 来自手机 | 显示全部楼层
反正适合1.7.10就行,基本上时候bukkit1.7.10大多数插件都能装进spigot,面板服例外
回复

使用道具 举报

发表于 2018-2-11 10:17:32 | 显示全部楼层
大部分兼容,具体看插件编写的环境版本,MM插件应该是可以支持1.7.10的,Bukkit官网的MM插件不是都有标注版本,选一个适合1710的版本即可。

点评

我选择过高的版本时候输入/mm就会出现未知错误而/mml就可以创建 而且1.7.10支持1.7.4类型的还是CB1.7.9-R0.2的呢?  详情 回复 发表于 2018-2-12 00:10
回复

使用道具 举报

 楼主| 发表于 2018-2-12 00:10:03 | 显示全部楼层
InsaneLuo 发表于 2018-2-11 10:17
大部分兼容,具体看插件编写的环境版本,MM插件应该是可以支持1.7.10的,Bukkit官网的MM插件不是都有标注版 ...

我选择过高的版本时候输入/mm就会出现未知错误而/mml就可以创建
而且1.7.10支持1.7.4类型的还是CB1.7.9-R0.2的呢?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(register)

本版积分规则

Archiver|小黑屋|Mcbbs.net ( 京ICP备15023768号-1 ) | 手机版本

GMT+8, 2018-5-22 18:02 , Processed in 0.095391 second(s), 8 queries , Memcache On.

"Minecraft"以及"我的世界"为Mojang Synergies AB的商标。本站与Mojang以及微软公司没有从属关系。

© 2010-2017 我的世界中文论坛 版权所有。本站原创图文内容版权属于原创作者,未经许可不得转载。

快速回复 返回顶部 返回列表